VX2 Software Update Problem

A

Anonymous

Guest
I have a 1920 C-map version running 3.04,7. I would like to update to 4.03,7. I have an old 1 gig SD card newly formatted with the old fat format. I copied the new files to the SD card and followed the update instructions. On power on I can see a very brief keyboard backlight flash and then nothing. I wait several minutes and nothing. Removing the 1 gig SD card and the 1920 boots as usual.

Ok, the 1920 doesn't like what's on the card so I try booting with an empty newly formatted card with the same results.

So I let it boot and select the backup to SD option and insert the card. The 1920 hangs till I remove the card.

The card appears OK, its been used in a Palm Pilot daily for years.

Where am I going wrong?

John
 

Johnny Electron

Administrator
Staff member
Which software did you download the CCFL or LED version?
Did you not only unzip the download but also open the folder before copying?
The unit will not look inside a folder or read zip files.
Do you have the full program number from the unit?
 
A

Anonymous

Guest
The CCFL version: NNVX2 10.4 inch C-Map CCFL Software ver 4.03

I unzipped the file and copied these files to the SD root:
M1944CC.BIN
M1944CCB.BIN
M1944CCL.SYS

PROGRAM No. 195002403.04

Thanks for the quick response.
 

Johnny Electron

Administrator
Staff member
It should update. Have you tried using one of these SD cards and seeing if you can save your settings or points to it? There might be problems with the card or card reader of the machine.
 
A

Anonymous

Guest
I tried the backup/save waypoints to an empty newly formatted card and the 1920 hangs til the card is removed. Booting with the empty newly formatted card also hangs til the card is removed.
 
A

Anonymous

Guest
I should also add that I first tried this with a new 8 gig card before I found that 2 gig is the limit. Results with the 1 gig and the 8 gig cards are the same.

John
 

Johnny Electron

Administrator
Staff member
If it hangs when trying to save points on a 1GB card, then it sounds like the card reader has a problem. SD cards out of the package are pre-formated and work but if you format one it should be FAT or FAT16.
 
A

Anonymous

Guest
I'll get a new 1 or 2 gig card and try that. Perhaps formatting on a modern system that wants to do FAT32 is the problem. I formatted FAT16 and that's what the properties showed.

There is another thread from a few days ago with the same problem, locking up.

As a last resort I'll buy a Furuno update.



John
 
A

Anonymous

Guest
Finally got some time and a WIFI connection to update this thread. I bought a new 2 gig card and that worked fine. Thanks for your help.

John
s/v Passages
Currently anchored Carolina Beach, NC.
 
Top