TZT14 trouble



My TZT14 is was acting strangely for the last two days, and now it does not want to boot at all.

At first, while I was at the chart table in the salon and not at the helm where the TZT is, it did something (I suspect reboot) and there was approximately 20 minutes gap in the track when I came to look at it. But the autopilot did not beep, though it usually does so as to inform of the “source change” for different parameters.
Next day, while standing at the helm, I got two alarms on TZT – lost radar connection and lost fishfinder connection. This puzzled me and I tried to reboot. But it would not boot completely, getting stuck on the “splash screen” after the green loading bar indicator disappears. I waited and waited, cutting power to it a couple of times, with no positive result.

After that I booted to “clear all” screen by holding the round button, and after clearing all TZT booted and worked fine until I got to within a mile of the anchorage. TZT rebooted itself, but did not fully boot, freezing on the same “splash screen” as above. Repeating the above steps did not work this time.

The wind instrument works fine and the info is displayed on two different RD33s. The position is shown on the autopilot control box, but this information does not get through to the computer. I guess the TZT has to be fully operational in order for information off the N2K to be converted and fed into HUB101 via Ethernet. However, the depth info is coming from BBDS1 and since it is fed into the HUB101 directly, I do not understand why the depth would not be available on any device connected to the hub...

So now I have no position, wind, or depth info on the MaxSea TZ computer, and no chart or depth info at the helm. It's quite crucial for me to have this tomorrow, as I am going to go through some tricky spots where the water is not clear.

Any suggestions on how to rectify this ?

Thanks in advance.
The TZT14 can have problems like you describe if you let the power levels on the boat drop too much. Low power/reboots can corrupt the software where you might have to try reprogramming with an update card to restore operations. If that doesn’t work for you, then you would need to contact your closest dealer.
Thanks for reply, Johnny.

It worked fine this morning, strangely enough, after the batteries were about 1/3 discharged. When TZT was acting up, I was running the engine and batteries (1000 AH 2V cells) were full.

This is the first time it happens, I I've been running the system since January this year. Any other ideas as to what may cause it?

Also, if the TZT is not operational do I automatically loose all N2K info from my MaxSea Computer, which is connected to HUB101? It seems that AIS info from FA50 gets through, not sure about FAX30, but the depth info from BBDS1 does not appear in MaxSea. Is there any way to have all components of both N2K and Ethernet networks keep feeding the MaxSea computer, so I can use it as a fully functional backup in case TZT is misbehaving?
Another peculiar thing keeps happening with my TZT - the chart that I am using keeps getting locked, i.e. every time I turn TZT on I have to enter unlock code for the current chart (though the photos and 3d file that are part of the same "package" remain unlocked).

All else functions normally so far.

Thanks for your additional comments; it helps determine a bit more on what could be happening. It sounds like your solid state memory is corrupted or damaged. The unit has a module of solid state memory to hold the programming, settings, and your unlock codes. It can get corrupted if you don't properly shutdown or allow power systems to crash the unit repeatedly. I would start with a reprogramming the unit with V3.01 software (after backing up your settings and points of course) and then factory clear the unit. If the problem with the unlock codes is still happening, the unit needs maintenance. They will most likely have to replace the memory storage device but it would have to be troubleshot. You haven't had any near lightning strikes have you? I haven’t seen anyone have a memory issue like this except for software corruption caused by low, bad/noisy power systems. Your problem sounds like the memory itself has gone bad or been damaged.
Thanks again for the analysis, Johnny, it makes sense.

Back in June we had a lightning strike nearby, and think that it resulted in PB200 malfunction. TZT had a hiccup as well, showing blue screen and beeping that the radar connection was lost, but that was cured by factory reset... until now. I'll do as you suggest.

Is there a way for me to test the solid state storage? Is it the SD card? Maybe I should clone that SD card?
The loss of unlock codes on the unit points to an issue with the internal (CFast) memory not the SD card. It is not to say that both might have a problem but it is unlikely. With luck, it might be a software corruption that will correct after re-programming. Let us know how it turns out.