TZT14 MFD rebooting

Is this a common issue with the TZT14 MFD? We have a few customers who have complained about their TZT rebooting whilst in use. Some are running 24V, others 12V. One customer has 3 x TZT14's in his console and all have rebooted, albeit not at the same time which in my books eliminates power issues. We will upgrade to V3.01 and hopefully it's the end of this problem. Thanks in advance.
The only rebooting issue I had heard of with the TZT is when running combined with the NN3D in a mixed system. This is being checked into but as new software for the TZT and NN3D due soon; the entire formula is about to change. I highly discourage running old NN3D software with new TZT software for those that have mixed systems. I recommend waiting until both software packages are released before upgrading a mixed system. Furuno USA should provide a service notice to dealers once we release software. We have our own QA testing of software so the US release tends to lag behind some other Furuno distributors.
Hi Johnny

Nope, no NN3Ds involved, these are all native TZT installs.
Its same what we have, TZT`s reboots sometimes by it self.
Recently had a case where a touch screen monitor that was connected to the TZT14 was causing intermittant problem. When it was removed the TZT worked fine. Don't think there is any accross the board issue going on. Have you installed the newest software (V3)in the units?
Same here. Sometimes randomly reboots 3 times within 8 hours, sometimes runs for a couple of days without a glitch. Unlikely a power problem, because running on batteries with a lot of engery left.

Looks like a internal watchdog Forces the reboot?!
not yet, update not working. mfd says found update and if I say yes update the unit reboots but the update process isnt starting
I had a similar problem. I had a memory card in the right slot which somehow was screwing up the update process. Once I removed it and rebooted, the update went just fine.
Hi together,
has anybody a solution?
Same problem after upgrading to version 3.01, no monitor connected and its not a mixed system with NN3D.
I would suggest you contact your distributor Furuno Germany and see if they can't have someone check out the install.
I have a TXT 14 and a 9 on our trawler and have had the same re-booting issue with the TZT 14. It occurs very irregularly, some times just after start up and others after running for a couple of hours. I have NOT installed the new software yet, but will as soon as we get back to dock next month. Hope it corrects it, as it re-boots at some of the most inconvenient times.
This thread is all mixed up between reboot problems, upgrading problems, and getting mostly off track/focus. I don't want readers to think there is some "across the board issue" going on. For those that are outside of Furuno USA's area (like Germany) please try working the issue with your local distributor. Furuno Germany has been looking into some issues that we haven't seen here. At this point in time, I am not aware of any problems after properly upgrading to V3, factory clearing the unit, and then setting it up properly. If there are any Furuno USA customers having problems, please open a support case so we can help get to the bottom of it.
ghostrider":2cdb2srg said:
Hi together,
has anybody a solution?
Same problem after upgrading to version 3.01, no monitor connected and its not a mixed system with NN3D.

Was the TZT14 cleared after updating to 3.01? If not, press and hold the HOME button while turning on the display until a pop-up box appears with reset options. Choose Clear All Databases. When the system boots back up, reaccomplish the setup and import points & routes. Most problems can be solved by upgrading to the latest software version and clearing the display.

CAUTION: The above clear procedure will erase all waypoints and settings, so might want to back them up before clearing (Menu-Files-Export All Points & Routes).
Yes, my unit also still reboots with 3.01.

Looks like some Kind of internal watchdog forces reboot
The good news is with the problem being that consistant; it should be easy for your local dealer to duplicate on a test bench. Keep us posted.
Had my first reboot issue on one of two TZ14's while offshore, only happened once in the 32 hours of use. I do have a power issue which results in a hard crash of both TZ14's when as little as turning on the fusion or spotlight. However the reboot is a new twist and i do have 3.01 but have yet to reset system.
Sorry, but sending unit to the local dealer isnt an Option. My local dealer is about 1000 miles away and I cantafford losing my Primary nav unit for weeks.

There are only quite few reports of reboots in this Forum. Perhaps Furnuno can check if it is a very rare issue or if a lot of reports exist in the different countries.

If that only happens to some Units we can check our serial numbers, perhaps ist a "bad batch"

Wild guess: I assume thats some Kind of Software/Firmware Problem. If the unit gets some "wrong nav data" Firmware crashes and watchdog trigges the reboot.
Experienced the reboot issue this weekend in the middle of an extremely busy harbor. I should have known better than to buy a chart plotter built on top of Microsoft windows,
I am having the same problem. If someone has success in stopping the rebooting can you please post the solution. I have latest software, all clear done, no external screens or NN3D. I did reload the settings and wonder if this put a problem setting back into the units.