Garmin AIS 600

A

Anonymous

Guest
We have been trying to add a Garmin 600 to our NavNet 3D without success. Has anyone got one of these in there system?
 
A

Anonymous

Guest
No converter, the Garmin 600 class B has a NEMA 0183 port, the baud rate is set at 34.8k. The transmit is working but when we look at the port monitor on port 2 we get unreadable data. We looked at the data out of the AIS on a hyper terminal and it was OK until hooked to the navnet system. We also checked polarity. We also took a working off of another boat and got the same result.
 

Johnny Electron

Administrator
Staff member
When wiring AIS into a NMEA 0183 port you would need to match up the NMEA version and baud rate. Checking the data in port monitor should result in seeing AIS sentences. These normally would start with a "!". If you have done this, then my guess the Garmin unit is outputting NMEA at a RS232 signal level and not a RS422 level. You might need a level converter to get a proper interface. If you doubt the NMEA port on your MFD; you can do a loopback test by taking data 2 output back into your data 2 input, then turn on a sentence like GGA and see if you get it back clearly. If you don’t get clear data, you might have a NMEA port problem with the MFD. Once you get the raw AIS data showing up in the port monitor; you need to "Checkmark" AIS on the input area of that port, so the unit will process it.
 
A

Anonymous

Guest
Thanks Johnny. Here's what we did to fix this issue. We installed an Acti-Sense NBF-2 NMEA buffer. We connected the output of the Garmin AIS 600 NMEA 0183 port to the Acti-Sense input. Then the output of the Acti-Sense to the Furuno MFD12 port 2 input. We made sure all data rates were set properly. When looking at the install wizard of the Furuno MFD 12 we monitored the input. With the buffer installed between the two unit we got good data. Not sure why this was required to make it work? I assume that the Garmin AIS data was not RS-422/485?
 

Johnny Electron

Administrator
Staff member
Yes, I think there was a NMEA level mismatch and you resolved it by using the Acti-Sense as a suitable level converter. Great job! Thanks for the follow up. I am sure others will appreciate it.
 
Top