DFF1 and RD33



Great forum, great information here. Thanks Furuno.
I'm having problems getting my new Navnet 3d with the digital sounder and RD 33 to read the depth. I had the sounder module replaced, but kept the 2 transducers. The old package had the Navnet vx1s and an RD 30, respecitvely. The old system in place would read shallow or deep water, all sea conditions. Rough, flat, going fast or slow. I always had a depth reading on both units, looking off separate transducers. With the new units, sometimes I can get the depth, but most of the time I do not. At the dock, the depth seems to show up, but once underway, its only working 30% of the time. Hopefully this is an easy fix.
If your DFF1 dates back before the NN3D system released, then there is newer software that should be put in it to fully support the NN3D system. The RD33 will always (automatically and you can't override) pick NMEA 2000 sources of information over any 0183 sources. That means if you are using a Smart transducer (0183) to the RD33 and also feeding NN3D NMEA 2000 depth over to it, the RD33 will always show the NN3D information and ignore the smart sensor. In your install, you might consider keeping the DEPTH output from the NN3D turned OFF so that your RD33 only has access to the NMEA 0183 data. The RD33 should perform the same as your RD30 did as far as displaying bottom depth. All the “Smarts” are in the NMEA smart sensor. The RD33 like the RD30 is a remote display and only taking the data from the smart sensor and displaying it. If there is a problem with the depth itself, it would most likely be with the smart sensor not the RD33. For the DFF1 and your NN3D system to show depth, it is important that the sounder is seeing bottom on the screen. In shallow waters, I would recommend the setting AUTO – CRUSING if you are only concerned with digital depth and not seeking fish at the time. If you allow the bottom to go out of your established range the sounder is set to show, it will not show depth. In the NN3D it is also CRITICAL that you setup up your GLOBAL – DATA SOURCES correctly in the install wizard. If you have the wrong source selected, it will cause you problems. I am sure that you haven’t allowed anyone to paint your transducers or anything silly like that, so I would start by checking your settings. If you need help, you might give us a call while you are at the boat. (with it in the water)