Com ports not found

Not open for further replies.


Hi guys have just received maxsea v12.6.4 keep getting error message about not finding the com port. Running windows seven 64 bit, fairly specced up computer frustrating as i can't get it to see the gps.
Thanks for any help
Regards Karl
Hello kbad,

Does your PC have a 9 pin serial port or are you connecting the GPS to a USB port?

If you are using a Serial to USB converter for the GPS to PC connection, did you first install the drivers for that converter?

Before you even start MaxSea, you need to first make sure that the computer can see the GPS input.

What GPS are you using?

You need to identify the COM port number that the GPS is connected to. Once you do this, and you verify that the PC can actually see the GPS data, you should then be able to start MaxSea and adjust the port settings accordingly.

I hope this helps. If not, please at least provide answers to the questions above and we will continue from there.

Hi in answer to the post from Hurricane,
The receiver is a global sat BU 303 older style but works well, USB connection, can see the GPS working through it's own software (which i switch off before starting maxsea to avoid conflict), make note of the comport number install that one in maxsea, maxsea would appear to see the comport is connected but receives no data. Have set it to NMEA stream at 48000 rate, problem would appear to me to lie at the either the computer side not seeing or passing on the transmission to maxsea, perhaps with conflict over not understanding what the GPS is (have installed the latest drivers available) or maxsea not "understanding the data coming in". Might be all mute point as i am having dramas with the graphics the computer appears to be a bit to advanced graphic wise trying to sort that out as well.
Might dig into the computer a bit to see if there is something i am missing re the settings on the com port. Have set the gps and maxsea to run as administrator as well.
Regards Karl
Have got it working unistalled the driver and reinstalled the driver about six or seven times as well as installing a usb to serial port driver as well in the off chance this was a fix. Trouble with doing it so many times i cannot accurately point my finger at one fix.
On a separate issue with the graphics my machine is running a intel HD graphic engine as well as a nvidia card, this i found out will cause a drama with the maps not displaying blacked out areas and disjointed, found literature from maxsea saying it is not compatable installed the latest drivers from intel and set the compatibility mode in properties in maxsea for windows seven and it to run in 640 to 480 resolution and it appears to be working less than ideal graphic wise but with a 19" monitor i can see it and work with it will try and get intel to have a look at the driver issue to see if they can update a fix (don't like my chances) but at least i can see the maps and work with it.
Thanks for the replies and support invaluable,
Regards Karl
It sounds like your PC has what we call a Hybrid video system. Some of the newer PCs have an Intel chip they use for conserving power when handling basic video like word processing and a NVidia chip for taking care of the task intensive video programs like PC gaming and MaxSea. If that is what you have, you should try ensuring that you have told the software to use the NVidia for MaxSea. As you stated MaxSea Classic 12.6.4 (non-NavNet version) works in Windows 7 (64 or 32 bit) but the Intel HD chipset is not supported properly for MaxSea by the provided Intel driver. If you have a Hybrid system, you only need to add MaxSea to the list of software that needs to use the NVidia graphic (from the NVidia control panel). If you use the NVidia graphics instead of Intel, it should not have any problems rendering your screen.
Hi Johnny have had trouble logging in so apologise for the late reply had to register again under a different username. Your a bloody legend mate has worked a treat. Had been getting very exasperated with it. Has a slight problem with the nvidia card talking with the RAM on the computer apparently happens a bit will change out the ram and otherwise muck around with it but it works. Will finish setting it up and get out on the water.
Cheers (have a cold one for me and pat yourself on the back)
regards Karl
Johnny thanks for that worked a treat moving on now to installing it in the boat thanks again for all the help, sorry it took this long to reply had trouble with login had to re register, had sent a previous posting but it has disappeared into the ether.
Regards Karl
Curiosity has the best of me with 12.6.3

I also have a (WIN 7-64bit) hybrid graphics system which I have set to run everything using NVIDIA. I can display things fine. The problem I have is that the routing function crashes the system at the end of processing. Its pretty frustrating. Enough so that I got TZ as well. Nonetheless, I feel the classic 12.6.3 version has some useful functionality I'd like to have access to.


I am not sure if you are aware of it or not, but you can run MaxSea Classic and TZ from the same PC. You just can't run them both at the same time. As long as the machine meets the requirement needed by both software packages, you shouldn't have any problems having them both installed. When a customer takes advantage of the Loyalty Program discount in buying TZ, they do not give up their license to “Classic”. With the right PC it gives you the best of both worlds. (Classic & TZ)
Thanks Johnny,

I was aware of the ability to continue to run Classic as well as TZ. Unfortunately, the Classic functions I miss in TZ are the ones that crash Classic......
Re-reading one your previous postings; you state that you have 12.6.3 with Windows 7.
12.6.3 isn't compatible with windows 7. I suggest you try using the current version 12.6.4 (free to download when you login to MaxSea). As a current owner of 12.6.3 there is no cost involved. 12.6.4 most likely resolve your complaint.
Not open for further replies.