Updated MFD12 to 2.07, no Radar

Updated MFD12 to 2.07, no Radar

Postby Mariner62 » Mon Nov 27, 2017 9:08 am

Hi,
I purchased a new-to-me boat which is fitted with 2xMFD12 units and DRS Radar and various other system components.

Everything was working ok, but I noticed that the software and charts were out of date.
So I upgraded the software on the MFD's to 2.07, and now when I go to the radar display I get the message "No Radar Detected".

The radar does appear when I look at the connection diagram on the system. Not sure if that diagram is displaying what it sees on the network, or is just some cached system diagram from a static setup file or suchlike.

Any assistance would be greatly appreciated. Do I need to upgrade software on the radar? How do I test for presence of the radar on the network etc.

Many thanks
Dean
Mariner62
Member
Member
 
Posts: 4
Joined: Mon Nov 27, 2017 8:56 am


Re: Updated MFD12 to 2.07, no Radar

Postby Flatline » Mon Nov 27, 2017 10:35 am

Mariner62,
Thank you for you inquiry.
We have seen on occasion that after a software update has been performed the NN3D system identifies that that a radar exists on the network, but cannot positively identify "which" DRS sensor is there. To rectify this simply go to menu-----radar---general tab---radar source---- Then edit to select either DRS Open or DRS dome depending on which style radar antenna is connected to the NN3D network.
Additionally there should NOT be a red X on the radar icon in the top right hand corner of the NN3D screen.
User avatar
Flatline
Moderator
Moderator
 
Posts: 43
Joined: Wed Aug 14, 2013 9:37 am

Re: Updated MFD12 to 2.07, no Radar

Postby Mariner62 » Mon Nov 27, 2017 10:47 am

Thanks Flatline, that worked perfectly.
Much appreciated!
Mariner62
Member
Member
 
Posts: 4
Joined: Mon Nov 27, 2017 8:56 am


Return to NavNet 3D

Who is online

Users browsing this forum: Google [Bot] and 2 guests