FAX30 can't be seen after upgrading 2.11


Furuno Super Fan

Nothing have change on the material or connectivity side just the upgrade from 2.07 to 2.11 but the WeatherFax can no longer be seen or be detected in the installation menu ? Have i done something wrong ?

same here after I upgraded to 2.11 yesterday.

BTW: In 2.07 the FAX30 was shown in the installation wizard two times:
1) system scaning screen (searching): item "other" was "2" (fa50 and fax30)
2) global -> nick names: nickname and hostname was showing fax30

In 2.11 I do have "other" "1" and no fax entry in the "nick names"

Anyway - the button FAX-30 disappears also in the MENU -> SYSTEM -> wire diagram | other sensors.

Special effect:
The FAX-30 works if I connect a PC to the NN3D LAN and open a browser ( and the MFD12 is off. In MFD12 version 2.07 this also worked when the MFD12 was turned on. I know, only one user/device can access the FAX-30 at a time - so I logged out after usage.
But now in 2.11 the PC access stops working when I power on the MFD12. Looks like that the MFD12 changes the network configuration or I do have double IP address in the network now. PC acceess do not work as long as the MFD12 is on.

So what I did now was:
a) A hardware reset on the FAX-30 (dip switch 1 to on) - no change
b) Change the IP adress of FAX-30 to (change_ip.cgi) - no change
c) Master reset of the MFD12 was done during the update to 2.11 (power on and cancel) - no change

So I really like to get back access from the MFD12 to the FAX-30.

Any suggestions what I can do in advance?
Hi Stormvogel,

which software version has your Fax-30?
When your MFD has version 2.11 you have to update your Fax-30 to version 8.01.

When you have an older version you have to contact your dealer or the tech support.
Hi Ben,

how do I get the version out of the FAX-30?

When I connect by PC (MDF12 off) and go to the SYSTEM SETUP -> TEST page, I get these numbers:

----- SNIP / SNAP -------
Program No.
----- SNIP / SNAP -------

But nothing similar like "version 8.01".

Any idea on that?

Basically I dont see the point of different versions as the MFD12 is just using a web browser to access the FAX-30. So the only thing could be that FURUNO changed the IP handling in MFD12 version 2.11 so that the fixed FAX-30 IP address did not work anymore?

We are at the moment in THAINLAND, but the boat will be shipped soon to TURKEY. So if I need really to upgrade the FAX-30 I guess its better to wait until TURKEY.
No way to do this upgrade by myself?

Thanks so far,


P.S.: Is it you, Mr. Hinz?
Hi Stormvogel,

you have to set dip switch S1 #2 to ON befor you switch on the FAX-30.
Then you can see the detailed software version.
In your case the secound version is the one you need and i can see that you have version 5.01.
The National Distributor in Thailand is:
76/92-93 Ratchada-Thapra Road Bangkok-Yai Bangkok 10600
Phone +66 2 4570066
Fax +66 2 4579428
URL http://www.csm-dsc.com/
E-mail csm@csm.co.th
E-mail dsc@csm.co.th

The National Distributor in Turkey is:
Guzelyali, E-5 Uzeri No.18, 34903 Pendik-Istanbul Turkey
Phone +90 216-493-3610
Fax +90 216-493-0306
URL http://www.ozsay.com/
E-mail ozsay@tnn.net
Hi again,

after the boat transport from PHUKET to TURKEY I had now time to further investigations:

A few days before we left PHUKET we gave the FAX30 device to a FURUNO dealer in PHUKET to do the software update. After two days he came back with the FAX30, we put it into the system at STORMVOGEL and nothing worked. So we did a master reset of FAX30 again - than the PC access worked again, but still not the MFD12 access.
The program numbers in the TEST page still said the same:
--------------- SNIP / SNAP ------------
--------------- SNIP / SNAP ------------
So the software update done by the PHUKET FURUNO guy seems to be failed. As we left PHUKET this is history...

...so I tried to get the real software version out of the FAX30. As mentioned, I powerd the system off, put dip switch #2 to on and put power to the system.

Result: No difference to normal operation. When I access the FAX30 by PC web browser I see the normal web gui of the FAX30. Also no difference to #3 or #4.

So do I need to call another CGI in the URL to get the version?

As I do not like to dismount the device again here in TURKEY and put it to a TURKEY FURUNO guy, pay again for it with the same negative result than in PHUKET I really like to know how I can do the recommended software update of FAX30 by myself.

Or, as alternative, how I can configure the MFD12 in that way, that it ignores the FAX30 so I can access the FAX30 by PC any time, even if MFD12 is on.

As a reminder:
When MFD12 is off, I can access FAX30 by PC, if MFD12 is on, I can not.

Thanks in advance for any suggestions / hints,

The Fax30 has been made since 2002 and over the production life the hardware has changed slightly. Some of the older Fax30 units require the main board to be changed to upgrade the units. This might be the case on yours. You might want to keep using the PC until a point in time you have some downtime to address the issue with your dealer.
To close this issue now:
We are now in GREECE and togehter with the excellent support of FURUNO GREECE we fixed it to 95% as follows:

We successfully update the FAX30 to the current version. After this, the FAX30 was seen again by the MFD12 in the configuration wizard and the "SYSTEM -> OTHER SENSORS" page. But the "FAX-30" button on this page still did not work.
So we created another DISPLAY page on the MFD12 which uses the FAX30 icon in the lower selection bar as input.
And by using this new MFD12 display page now, the access from MFD12 to FAX30 works perfect!

As there is no real need to press the button on the "SYSTEMS -> OTHER SENSORS" page, this solution works perfectly fine for us!

Thank you all for support, special thanks to FURUNO GREECE and as I said to them: Thats the reason why I buy FURUNO: If there is a problem it will be solved.



P.S.: Maybe someone can give the software developers a hint regards the button. I strongly believe there is a minor bug in the software.