295 testing transducers

295 testing transducers

Postby dalegoble » Mon Mar 19, 2018 4:23 am

Snips....
Got a chance to test my excising transducers with my new 295.
Wanted to see if they would work before going to the expense of buying a new one.
Hooked up two transducers the the unit.
Low side ...B164 Q factor of 17 at 200 kHz
High side ...TM270W ...Q factor of 15 at 200 Khz
Low side set @ 200 kHz / High side set @ 200 kHz. Running both at 200 kHz
The B164 is a 6 deg. x 6 deg.
The TM 270W is a 25 deg.

They work perfect. Very pleased on how they perform even at 30 mph. (26 knots)
Iam able to mark fish running at 30 mph and see things Ive never seen before.
Below is a couple pics I took running at 30 mph..
Will post some more pics of the bottom next time I go out.
Was so excited about how it work I forgot to take pics.

Image

Image
dalegoble
Member
Member
 
Posts: 16
Joined: Fri Feb 02, 2018 6:23 am


Re: 295 testing transducers

Postby Snips » Sat Mar 24, 2018 8:02 am

Dalegoble,
Thank you for the update.
I would be interested in seeing a few screen shots when you have a chance. I would also be interested in seeing if there is any difference in the gain between single and dual frequency.

Snips
Snips
Moderator
Moderator
 
Posts: 1433
Joined: Tue Sep 06, 2011 8:19 am

Re: 295 testing transducers

Postby dalegoble » Sat Mar 24, 2018 10:57 am

Snips.. The weather is rough right now , hope to get out next weekend.
I will take some pics in 80 to 100' of water while fishing.
I would really like your opinion on the performance of this set up.
If I can gain performance by buying transducers its not a problem.
I was really impressed running and sitting still by what I saw.
But have nothing to compare to.
What a great unit the 295..
I tried to post pics but you have to open in another browser window.
Any help there would be great.
Thanks
Dale
dalegoble
Member
Member
 
Posts: 16
Joined: Fri Feb 02, 2018 6:23 am

Re: 295 testing transducers

Postby dalegoble » Sat Mar 24, 2018 11:14 am

Here is the link on the pic I took with both transducers running and the gain setting showing.
This was at 30 mph..
Do not know how to attach to forum..

https://500px.com/photo/249871527/sound ... _id=639128
dalegoble
Member
Member
 
Posts: 16
Joined: Fri Feb 02, 2018 6:23 am


Return to Fish Finders & Sonars

Who is online

Users browsing this forum: No registered users and 1 guest