X-BAND RADAR - echos not align with AIS (FURUNO FAR-2127)

X-BAND RADAR - echos not align with AIS (FURUNO FAR-2127)

Postby ChrLRick » Fri Dec 29, 2017 2:52 am

Dear all,

presently we have a problem with one of our Radars. The echos of our X-Band Radar is not align with the AIS targets (symbols). Its not linked to the GPS-offset since the S-Band Radar is working fine and has the same source of GPS unit. Please refer to attached picture for your reference.

TYPE - X-BAND RADAR
(MODEL: FURUNO FAR-2127)
SERIAL NUMBER - 4386 / 9465

Would appreciate to receive a hint from you as experts.

Thanks in advance and best regards
Christian
Attachments
X-Band Radar Image.xlsx
(132.12 KiB) Downloaded 39 times
ChrLRick
Member
Member
 
Posts: 2
Joined: Fri Dec 29, 2017 2:44 am


Re: X-BAND RADAR - echos not align with AIS (FURUNO FAR-2127

Postby C-Bass » Tue Jan 02, 2018 9:39 am

Good afternoon Christian,

Thank you for your inquiry. Based on the photos that you sent it appears the radar alignment maybe off. You can run a simple check to find out.

First, regarding the heading on the radar to the COG of the GPS. How close our these values when limited environmental influence, like wind and current, are present?

Next, if you have the radar presentation in a head-up mode and you point the bow of your vessel to a stationary target like a buoy does the target on your radar appear on the heading line or is it off to the port or starboard?

If you heading vs. the COG is close and the bow of your vessel is pointing at a target and the target appears not on the heading line then you need to adjust the radar alignment in the radar installation mode.

Kind Regards,

C-Bass
C-Bass
Moderator
Moderator
 
Posts: 207
Joined: Thu Sep 08, 2011 9:37 am

Re: X-BAND RADAR - echos not align with AIS (FURUNO FAR-2127

Postby ChrLRick » Thu Jan 04, 2018 8:14 am

Dear C-Bass,

thanks for your swift response. The information you provided are all valid and were of big help. Finally we adjusted the radar alignment in the radar installation mode and everything was working well.

Thanks one more time C-Bass.

Best regards
Christian
ChrLRick
Member
Member
 
Posts: 2
Joined: Fri Dec 29, 2017 2:44 am

Re: X-BAND RADAR - echos not align with AIS (FURUNO FAR-2127

Postby C-Bass » Thu Jan 04, 2018 8:21 am

Good to hear Christian,

Thank you for the follow up!
C-Bass
Moderator
Moderator
 
Posts: 207
Joined: Thu Sep 08, 2011 9:37 am

Re: X-BAND RADAR - echos not align with AIS (FURUNO FAR-2127

Postby Bravo » Sat Feb 17, 2018 2:01 pm

Hi Gents!

We have similar problem.
Radar FAR-2117.

Heading alignment was successfully adjusted in installation mode.

Error in position(offset) between echoes and buoys only remaining. Usually it's very easy to adjust with "Chart Align" function.
But the problem is that this function is blocked!
Look like in the beginning everything was OK. All buoys was marked manually but now all shifted on same distance.

How to enable Chart Align if it's blocked? Look like only Chart Align reset (by long click) working.
Are there any other way to adjust position offset?
Bravo
Member
Member
 
Posts: 1
Joined: Sat Feb 17, 2018 1:48 pm


Return to Radar

Who is online

Users browsing this forum: No registered users and 1 guest