NavNet vxII GPS data to plotters ?

NavNet vxII GPS data to plotters ?

Postby Christina-Eos » Sun Nov 05, 2017 4:26 pm

Hello,

I have the following NavNet vxII equipment installed:

BB with a 36 mile radar with a separate 10" display (firmware updated 2017)
GP 1720C 7" display (firmware updated 2017)
BBFF1
GPS

The chart plotter displays sometimes see the GPS data and then sometimes they don't ?

If I go to the Menu, System Configuration, System Set Up, Nav Option, GPS Sensor Settings, GPS Status, I get the following information:

Along the top of the page:
current time and date (which looks correct)
DOP --.-
ALT ----- m
NO FIX

Then in the diagram showing GPS satellites I can see 12 satellite and in the vertical box beside that SAT SNR No. 30 40 50 is empty with once in a while a bar showing.

So it looks like the system sees the satellites in the sky but, .... ?

Please help, .....

Thanks, Paul
Christina-Eos
Member
Member
 
Posts: 1
Joined: Sun Nov 05, 2017 3:54 pm


Re: NavNet vxII GPS data to plotters ?

Postby C-Bass » Tue Nov 07, 2017 8:01 am

Good afternoon Paul,

Thank you for your inquiry. Could you please provide a photo of the GPS Satellites in view. It would be best to try and get a couple of photos. Please make sure to capture the GPS Sat view on the display that actually has the GPS plugged into it. If you could provide a photo of that view when GPS is active and present, and a photo when GPS is not working that would help out.

My guess is the GPS is starting to fail or there is a cable issue that has developed over the years. Do you know what port the GPS is plugged into and on which unit?
C-Bass
Moderator
Moderator
 
Posts: 199
Joined: Thu Sep 08, 2011 9:37 am


Return to NavNet vx2 & NavNet 1

Who is online

Users browsing this forum: Bing [Bot] and 2 guests

cron