lat and long dont match

lat and long dont match

Postby Flunati » Wed Oct 25, 2017 9:31 am

I have my 2 units side by side, both show different coordinates from each other as well as from my paper chart.... both are set to the same mins, secs, etc..... any one know how to calibrate??
User avatar
Posts: 1
Joined: Wed Oct 25, 2017 9:27 am

Re: lat and long dont match

Postby C-Bass » Thu Oct 26, 2017 5:03 am

Good morning Flunati,

Thank you for your inquiry. I understand what your are explaining but we need to know a little more information. You posted this inquiry in the NN3D forum. So I am assuming you are talking about (2) MFD12's or (2) MFD8's or (2) MFDBB's. I does not quite matter which model but I would like to confirm.

Second, are both units networked together? Meaning they would share the same source of GPS position. Or are they separated that each have their own position source?

Next, what is the GPS sensor? Is it a GP320B, GP330B, GP32, GP33, GP39 etc. If the GPS source is something like a GP32/GP33 does either of the NN3D show the same value as the display on the GPS if they set to the same position format?

What is the current format you have both units set to? DDD.dddddd, DD MM.mmmm?

When looking at the two displays, how many digits are off and by how much. For example if you position format was DDD.DDDDDD it might show like: S 00.000010, W 00.000010 and on the next unit: S 00.000020, W 00.000001.

What version of Software is currently installed on both units?

Have they always done this or did this just start happening?

We look forward to your response.

Kind Regards,
Posts: 201
Joined: Thu Sep 08, 2011 9:37 am

Return to NavNet 3D

Who is online

Users browsing this forum: No registered users and 2 guests