Another quick question re cameras

Another quick question re cameras

Postby drewc228 » Mon Jan 15, 2018 9:52 am

Following comments on this board I have purchased an ANALOG video camera to use along with my TZtouch2 to monitor my engine room. The specific camera is Amcrest 960H 800+ TVL Bullet Weatherproof IP66 Camera. After running the cable and connecting power and camera out to the TZ video input, I see only a blue screen. I realize that digital (IP) and HD (720P, 1080P) cameras are not currently supported (except the AXIS), but my assumption was that all analog cameras should work. Is there a specification that states what analog resolution(s) the TZ will support, assuming that somehow this camera is not compatible in some way?
drewc228
Member
Member
 
Posts: 11
Joined: Mon Sep 18, 2017 9:04 am
Location: Tiburon, California


Re: Another quick question re cameras

Postby Johnny Electron » Mon Jan 15, 2018 9:57 am

You said you connected the camera power to the TZT. Can you expand on that a bit?
I haven't seen any composite video that hasn't worked. It can be in PAL or NTSC format. Have you tried plugging the composite video into a normal monitor to verify that video is there?
Johnny Electron
User avatar
Johnny Electron
Moderator
Moderator
 
Posts: 3367
Joined: Tue Sep 06, 2011 4:26 am
Location: USA

Re: Another quick question re cameras

Postby drewc228 » Mon Jan 15, 2018 10:20 pm

Hi. Sorry for any confusion...I connected 12V power to the camera, and connected the video out from the camera to the TZ's video input 1. Not sure if this is relevant, but the camera has much higher resolution (960x480) than most other analog video which are typically 640X480 and has a 16:9 widescreen aspect ratio (rather than 4:3).

I will try with separate monitor next time I am on the boat and will report the results.
drewc228
Member
Member
 
Posts: 11
Joined: Mon Sep 18, 2017 9:04 am
Location: Tiburon, California

Re: Another quick question re cameras

Postby buckshot » Thu Jan 18, 2018 5:01 am

I am looking at putting an inexpensive camera in the engine room also. Please let us know how you like the setup .
buckshot
Member
Member
 
Posts: 19
Joined: Sun Dec 10, 2017 4:36 am
Location: Morehead City NC

Re: Another quick question re cameras

Postby drewc228 » Mon Jan 22, 2018 1:27 pm

Update on the Amcrest 960H 800+ TVL Bullet Weatherproof Camera. After a bit of trial and error, the camera seems to be working well. Issue was probably less than perfectly tight connection to the TZ video input (a faulty BNC to RCA adapter). In any case it's working well now, and has excellent low-light capability via an array of 24 IR LEDs - which means it works without having to turn on engine room lights!
drewc228
Member
Member
 
Posts: 11
Joined: Mon Sep 18, 2017 9:04 am
Location: Tiburon, California

Re: Another quick question re cameras

Postby buckshot » Mon Jan 22, 2018 7:01 pm

Thanks for the update, I hope to install one over the next couple of weeks.
buckshot
Member
Member
 
Posts: 19
Joined: Sun Dec 10, 2017 4:36 am
Location: Morehead City NC

Re: Another quick question re cameras

Postby Johnny Electron » Tue Jan 23, 2018 1:07 pm

:jump
Johnny Electron
User avatar
Johnny Electron
Moderator
Moderator
 
Posts: 3367
Joined: Tue Sep 06, 2011 4:26 am
Location: USA


Return to NavNet TZtouch2

Who is online

Users browsing this forum: No registered users and 2 guests