TZT9 not booting with left SD Card in

TZT9 not booting with left SD Card in

Postby Acer » Sun Oct 29, 2017 11:39 pm

Beside the losing AIS Targets issue my TZT now refuses to boot if a SD Card is in the right Slot.
After power on the Screen goes blackk an nothing happens. After removing the left Card ist starts as usual.

First I thought that I perhaps used a bootable sd Card which i used for pdating the System in the past, but even with a fresh formatted sd Card with only some sat Pictures on it the tzt wont boot.

Help welcome

Furuno Super Fan
Furuno Super Fan
Posts: 86
Joined: Mon Apr 01, 2013 1:50 am

Re: TZT9 not booting with left SD Card in

Postby Flatline » Mon Oct 30, 2017 6:47 am

Thank you for your inquiry.
The SD card reader in your TZT9 actually has (2) SD card slots. In the left hand slot (which is covered by a small factory installed plastic piece) the provided SD card is preloaded with the cartography/charts. It's possible that this SD card has somehow become corrupted or is not seated properly.
Lets try this;
-remove the rubber door piece.
-remove the plastic cover plate over the left hand SD card slot. (it comes out fairly easily w/o the need for tools)
-remove the provided SD card by gently pushing on it until it ejects.

Will the TZT9 now boot up properly? If so, reinsert the provided SD card and attempt to power up the unit again. did it power up properly?
User avatar
Posts: 43
Joined: Wed Aug 14, 2013 9:37 am

Return to NavNet TZtouch

Who is online

Users browsing this forum: No registered users and 1 guest