SC-60 date problem

SC-60 date problem

Postby duffy » Sat Oct 28, 2017 11:56 am

II am re-posting this as a new topic as I seem to have lost my post last week.

A problem which I cannot solve!
An SC60 which seems to be working OK, is stuck on the date of 6 March 1998!
I checked the satellites and it shows 3D with all satellites strength 9 or over.
This wrong date is shown on the SC602 display unit, and is output to the Navnet VX2 units to which it is connected from the Nav Out 1 port (to Navnet data port 2 at 4800 baud). The clock time and GPS position data is correct The heading is also correct but that is connected from an AD-10 port.

I have tried closing down and restarting, without success

Could it be a battery problem? The battery in the SC60 was changed about 6 months ago, but not the battery in the SC602 control unit.

All was working well until a few weeks ago - not exactly sure when it went wrong - only noticed when I tried to access tidal info pages. Since the the time and position data heading is correct, I would probably not have noticed the date!

Richard
duffy
Member
Member
 
Posts: 18
Joined: Mon Jan 28, 2013 7:39 am


Re: SC-60 date problem

Postby Johnny Electron » Mon Oct 30, 2017 6:57 am

Johnny Electron
User avatar
Johnny Electron
Moderator
Moderator
 
Posts: 3288
Joined: Tue Sep 06, 2011 4:26 am
Location: USA

Re: SC-60 date problem

Postby mvtime2 » Tue Nov 28, 2017 5:20 am

We too have this problem - not responses so far to this or the original post?
mvtime2
Member
Member
 
Posts: 3
Joined: Tue Nov 28, 2017 5:18 am

Re: SC-60 date problem

Postby mvtime2 » Tue Nov 28, 2017 3:01 pm

Spoke to Furuno today with regards this problem. They know about it - there is nothing that can be done. There was a date "roll-over" a few months ago and this is the result. we have to live with it. Apparently will have no effect on any other aspect of the system.
mvtime2
Member
Member
 
Posts: 3
Joined: Tue Nov 28, 2017 5:18 am

Re: SC-60 date problem

Postby duffy » Wed Dec 13, 2017 7:29 am

Many thanks for this.
I was not aware of any rollover. Does anyone know if anything else was affected?
WIll have to check if are fall-back GP32, GP320 etc are OK.
I was just refitting an SC-50 to another boat - any news on that? Is it still OK?
duffy
Member
Member
 
Posts: 18
Joined: Mon Jan 28, 2013 7:39 am

Re: SC-60 date problem

Postby X-band » Thu Dec 14, 2017 8:27 am

Hi Duffy,

The GP32 and GP320 are OK. SC50's are also OK. As Mvtime2 mentioned, position and heading data of the SC60 will still function normally.
User avatar
X-band
Moderator
Moderator
 
Posts: 36
Joined: Wed Jan 16, 2013 10:34 am
Location: Camas, WA

Re: SC-60 date problem

Postby duffy » Fri Dec 15, 2017 3:15 am

Thank you all for this news. Amazing that Furuno did not announce the rollover-

The problem I have is that my network takes position from the GLL sentence of the SC60 which of course includes UTC date. So I guess I need to put another GPS into the network and disable the output from the SC60, But at least the heading works, as you say.
duffy
Member
Member
 
Posts: 18
Joined: Mon Jan 28, 2013 7:39 am


Return to Instruments

Who is online

Users browsing this forum: No registered users and 1 guest