Old ST800 From Raymarine System

Old ST800 From Raymarine System

Postby syrupdawg » Sun Jan 08, 2017 5:49 pm

I just ordered 2 new TZT2-12's and hooking them to a DFF3 and R599 transducer. My old Raymarine system has a ST800 speed/temp sensor and I was wondering if there was any way to make it work with a Y cable with the R599 Cable into the DFF3? It is a 4 wire plug coming out of the ST800. If it wont work I need to be ordering a new one that has the right cable.

If I have to order a new sensor do I need a Y cable to connect the speed/temp to the R599? What part number would that be so I can get the right one.
syrupdawg
Furuno Fan
Furuno Fan
 
Posts: 31
Joined: Sun Jan 08, 2017 5:42 pm


Re: Old ST800 From Raymarine System

Postby Johnny Electron » Mon Jan 09, 2017 9:57 am

Raymarine uses a different value temp sensor than Furuno and other manufacturers are using. You can not use the raymarine sensor with your Furuno sounder.
Johnny Electron
User avatar
Johnny Electron
Moderator
Moderator
 
Posts: 3288
Joined: Tue Sep 06, 2011 4:26 am
Location: USA

Re: Old ST800 From Raymarine System

Postby syrupdawg » Mon Jan 09, 2017 5:51 pm

Is the ST-02MSB the correct speed/temp sensor I need?
syrupdawg
Furuno Fan
Furuno Fan
 
Posts: 31
Joined: Sun Jan 08, 2017 5:42 pm

Re: Old ST800 From Raymarine System

Postby Johnny Electron » Tue Jan 10, 2017 4:22 pm

Yes that is one of the suitable options. It will have a 6 pin connection that will plug into the DFF3 connection labeled "Temp". The connection accepts water speed in addition to temp.
Johnny Electron
User avatar
Johnny Electron
Moderator
Moderator
 
Posts: 3288
Joined: Tue Sep 06, 2011 4:26 am
Location: USA

Re: Old ST800 From Raymarine System

Postby syrupdawg » Tue Jan 10, 2017 4:39 pm

Thank you! Can't wait to get my new system going
syrupdawg
Furuno Fan
Furuno Fan
 
Posts: 31
Joined: Sun Jan 08, 2017 5:42 pm


Return to Instruments

Who is online

Users browsing this forum: No registered users and 1 guest