SC50 Sat Compass - Antenna Issue?

SC50 Sat Compass - Antenna Issue?

Postby captainsdc » Thu Oct 12, 2017 8:16 am

Hi All,

I am seeing a loss of heading infrequently and it takes cycling the power a few times to get it to track all sats again and then calculate the heading. In the past few months, I have only seen this a couple of times, but it happens when in autopilot and so that is bad enough. Messages I see are are Rate Error and Aborting and Aborting Calc then it drops out completely. I didn't catch the antenna signal strengths until after rebooting it... From the antenna signal strengths while booting it seems that Ant2 shows a little weaker signals on the some of the same sats. I also saw for a shrt period that the top 3 sats (showing in attached pic "Ant2_showing_bad_signals_for_a_short_period") were not even showing a signal, but it did eventually start tracking them. I understand that the antenna was replaced a few years ago and it is mounted high and clear of the radars, however the BDE control unit is a bit older. I had to replace the backup battery recently but everything inside looks pristine.

Here are some shots of the antennas and screens. I can get the serial number but that will take a few more days as I am not aboard right now.

I have many more screenshots that show the other antennas but this forum only lets me attach 3 images... I'll post another with the other screenshots for comparison of the different ants.

Any ideas on what to check? We leave for Cabo in a few weeks and I want to resolve this soonest.

Scott
Attachments
LockedOn A2.png
Locked on Tracking OK
NotYetLockedOn A2.png
Rebooting and not locked on yet
Ant2 showing bad signals for a short period.png
showing no signal on top 3 sats while in alarm and not providing heading.
captainsdc
Member
Member
 
Posts: 24
Joined: Mon Oct 24, 2016 4:07 am


Re: SC50 Sat Compass - Antenna Issue?

Postby captainsdc » Thu Oct 12, 2017 8:18 am

Here are the 3 ants while booting.
Attachments
NotYetLockedOn A3.png
A3
NotYetLockedOn A2.png
A2
NotYetLockedOn A1.png
A1
captainsdc
Member
Member
 
Posts: 24
Joined: Mon Oct 24, 2016 4:07 am

Re: SC50 Sat Compass - Antenna Issue?

Postby captainsdc » Thu Oct 12, 2017 8:24 am

here are the tracking status screeens
Attachments
TrackingStatusWhile rebooting.png
rebooting
TrackingStatusWhile in Alarm.png
in alarm
captainsdc
Member
Member
 
Posts: 24
Joined: Mon Oct 24, 2016 4:07 am

Re: SC50 Sat Compass - Antenna Issue?

Postby captainsdc » Thu Oct 12, 2017 9:06 pm

this is the antenna location...
Attachments
SC50AntLoc.jpg
captainsdc
Member
Member
 
Posts: 24
Joined: Mon Oct 24, 2016 4:07 am

Re: SC50 Sat Compass - Antenna Issue?

Postby captainsdc » Mon Oct 23, 2017 9:41 pm

Hi All,

Does anyone have any input on this issue? I am getting close to heading to Mexico for 5 months and would like to see if I can resolve the issue.

Regards,
Scott
captainsdc
Member
Member
 
Posts: 24
Joined: Mon Oct 24, 2016 4:07 am

Re: SC50 Sat Compass - Antenna Issue?

Postby Melville » Tue Oct 24, 2017 3:17 am

Captain-
Your issues seem to relate to the installation of the antenna. The amount of blockage and reflection based on your installation picture seems quite extreme.

I suggest you contact one of our authorized dealers to come down to the boat and take a look..
Melville
Furuno USA
User avatar
Melville
Moderator
Moderator
 
Posts: 801
Joined: Fri Sep 02, 2011 12:33 pm


Return to Instruments

Who is online

Users browsing this forum: No registered users and 1 guest