VAV PILOT 500- CAN'T CALIBRATE

VAV PILOT 500- CAN'T CALIBRATE

Postby boatman230256 » Tue Mar 13, 2018 6:19 am

Hi to all. I'm a new member from Africa. I've just acquired a boat where a NAV 500 wasn't commissioned. Rudder sensor and pump weren't fitted.
Fitted a new pump and bled steering. which works when i press Starboard or Port.
Fitted a rudder sensor which is showing.
When i first switch unit on it goes through self testing and all shows ok.
When i press Menu or Standby doesn't show me the calibration page...
Help please.
boatman230256
Member
Member
 
Posts: 2
Joined: Tue Mar 13, 2018 6:10 am


Re: VAV PILOT 500- CAN'T CALIBRATE

Postby Melville » Tue Mar 13, 2018 10:52 am

Press Menu and Stand By together to access the installation menu.
You can download the installation manual as well as the operators manual on our website.
Melville
Furuno USA
User avatar
Melville
Moderator
Moderator
 
Posts: 849
Joined: Fri Sep 02, 2011 12:33 pm

Re: VAV PILOT 500- CAN'T CALIBRATE

Postby boatman230256 » Tue Mar 13, 2018 11:28 am

Sorry,meant Nav Pilot 500. I have the Manuals. Unit is not responding to Menu or Standby keys...only beeps.
Any help appreciated.
boatman230256
Member
Member
 
Posts: 2
Joined: Tue Mar 13, 2018 6:10 am

Re: VAV PILOT 500- CAN'T CALIBRATE

Postby Johnny Electron » Wed Mar 14, 2018 5:25 am

Do you have the termination plug on the back of your pilot control head? The control head should have a cable and a termination plug. If you have an empty connector or a dust cap, it would be bad. You MUST have a termination plug to terminate the bus.
Johnny Electron
User avatar
Johnny Electron
Moderator
Moderator
 
Posts: 3502
Joined: Tue Sep 06, 2011 4:26 am
Location: USA


Return to Autopilots

Who is online

Users browsing this forum: No registered users and 1 guest